raksmart活动促销

分享

写回答

发帖

求助 500 错误 log已附

回答|共 25 个

vancal

发表于 2010-12-24 16:53:12 | 显示全部楼层

第四行的代码如下:
Conn.Open connstr

开心能帮忙看下吗?

开心私塾

发表于 2010-12-24 16:56:10 | 显示全部楼层

这个问题不光是登陆,还有注册功能也不能实现。打开也是500错误,我正在查看错误原因。

30240348

发表于 2010-12-28 11:16:51 | 显示全部楼层

500错误一般是使用资源超过了吧,GD常有的事

开心私塾

发表于 2010-12-28 11:19:54 | 显示全部楼层

回复 13# 的帖子

楼主的问题不是这个原因。

vancal

发表于 2010-12-28 19:00:32 | 显示全部楼层

不知道是否是我的程序有问题?困扰了很多天了,原来在别的服务器上也是好好的,可惜被伟大的GΓШ给和谐了

开心私塾

发表于 2010-12-29 08:07:49 | 显示全部楼层

回复 15# 的帖子

我还在帮你找呢,找到原因会告诉你的。

30240348

发表于 2010-12-29 10:04:50 | 显示全部楼层

我找到原因了,权限问题!设置为0755试试

vancal

发表于 2010-12-29 12:13:33 | 显示全部楼层

我改了,也还是没用的

vancal

发表于 2010-12-31 01:16:00 | 显示全部楼层

开心,我按照下面的方法弄了下,现在网站能访问了,但是显示数据是乱码,不知有没有解决办法?

1,打开一个access数据库,进入“工具”-》“选项”-》“常规”-》“新建数据库排序次序”中选择“常规”。
2,由于老数据库排序格式已经定了,所以还需新建一个按“常规”方式排序的新数据库。
“文件”-》“新建数据库”-》“空白数据库”-》输入一个文件名保存。
3,由于新数据库是空白数据库,我们需要把老数据导入进来。
“文件”-》“获取外部数据”-》“导入”-》选择以前的数据库-》“全选”-》确定
4,覆盖国外空间上的老数据,成功访问了

开心私塾

发表于 2010-12-31 08:14:25 | 显示全部楼层

可以在conn.asp中加入这样的代码试试
<% @language=vbscript codepage=936%>
您需要登录后才可以回帖 登录 | 注册

本版积分规则